Stay up to date

Developer changelog

Tools

POS embedded apps are no longer supported on iOS 9 or earlier

Effective April 01, 2019

Deprecation

Shopify is deprecating support for Shopify POS on iOS 9, and part of that deprecation involves apps embedded in Shopify POS.

As of April 1, 2019, apps that use the Shopify POS App SDK will no longer function on devices that use iOS 9 or earlier. Calls to embedded apps will be intercepted at the application level and merchants will be shown an error page that prompts them to upgrade their device or operating system:

If you have any questions about this change, then submit a support ticket in your Partner Dashboard.